version conflict zc.buildout

by admina last modified Mar 11, 2014 08:58 AM

After changing the extends-url from:

http://dist.plone.org/release/4.2.5/versions.cfg

To:

http://dist.plone.org/release/4.3.2/versions.cfg

And then running buildout, this error occured:

Error: There is a version conflict.
We already have: zc.buildout 1.4.4
but zc.recipe.egg 1.3.2 requires 'zc.buildout>=1.5.0'

Re-bootstrapping helped.