Error: Bad version 1.3.4

by zet — last modified Sep 17, 2011 10:43 AM

Solution: pin LinguaPlone to version 3.1

Found on:

http://dev.plone.org/plone/ticket/11203

- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -

SyntaxError: invalid syntax
Got Zope2 2.13.8.
Picked: Zope2 = 2.13.8
Getting required 'ZODB3'
required by plone.locking 1.2.0.
required by Zope2 2.13.8.
required by Products.LinguaPlone 4.0.3.
We have a develop egg: ZODB3 0.0
Getting required 'Products.statusmessages==3.0.3'
We have the distribution that satisfies 'Products.statusmessages==3.0.3'.
Getting required 'Products.PloneTestCase==0.9.9'
We have the distribution that satisfies 'Products.PloneTestCase==0.9.9'.
Getting required 'Products.PloneLanguageTool==3.0.3'
We have the distribution that satisfies 'Products.PloneLanguageTool==3.0.3'.
Getting required 'Products.GenericSetup==1.4.5'
We have the distribution that satisfies 'Products.GenericSetup==1.4.5'.
Getting required 'Products.CMFDynamicViewFTI==3.0.2'
We have the distribution that satisfies 'Products.CMFDynamicViewFTI==3.0.2'.
Getting required 'Products.CMFCore==2.1.2'
We have the distribution that satisfies 'Products.CMFCore==2.1.2'.
The version, 1.3.4, is not consistent with the requirement, 'Products.ATContentTypes>=2.0.2'.
While:
Installing instance.
Error: Bad version 1.3.4