... resolve "plone.app.jquerytools: Bad version 1.1.2"

by zet — last modified Nov 29, 2011 12:38 PM

If you get s.th. like:

Got Solgema.ContextualContentMenu 0.1.
Picked: Solgema.ContextualContentMenu = 0.1
The version, 1.1.2, is not consistent with the requirement, 'plone.app.jquerytools>=1.2dev'.
While:
Installing instance.
Error: Bad version 1.1.2

And you are using PloneFormGen, pin PloneFormGen to 1.6.0

See also: http://stackoverflow.com/questions/5932517/plone-app-jquerytools-bad-version-error-while-installing-ploneformgen